summaryrefslogtreecommitdiff
path: root/bubbob/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'bubbob/setup.py')
-rwxr-xr-xbubbob/setup.py22
1 files changed, 22 insertions, 0 deletions
diff --git a/bubbob/setup.py b/bubbob/setup.py
new file mode 100755
index 0000000..577d3c5
--- /dev/null
+++ b/bubbob/setup.py
@@ -0,0 +1,22 @@
+#! /usr/bin/env python
+
+from distutils.core import setup
+from distutils.extension import Extension
+
+##setup ( name="gencopy",
+## version="0.1",
+## description="generator and iterator state",
+## author="Armin",
+## author_email="arigo@tunes.org",
+## ext_modules=[Extension(name = 'gencopy',
+## sources = ['gencopy.c'])]
+## )
+
+setup ( name="statesaver",
+ version="0.1",
+ description="object duplicator working on generators and iterators",
+ author="Armin",
+ author_email="arigo@tunes.org",
+ ext_modules=[Extension(name = 'statesaver',
+ sources = ['statesaver.c'])]
+ )