summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 4748954..30121f7 100644
--- a/setup.py
+++ b/setup.py
@@ -5,9 +5,9 @@ setup(
packages=find_packages(),
scripts=['scripts/lesana'],
- install_requires = [
+ install_requires=[
'guacamole',
- #'xapian >= 1.4',
+ # 'xapian >= 1.4',
'ruamel.yaml',
'jinja2',
],
@@ -15,7 +15,7 @@ setup(
package_data={
'': ['*.yaml']
},
- test_suite = 'tests',
+ test_suite='tests',
# Metadata
author="Elena ``of Valhalla'' Grandi",