summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorElena ``of Valhalla'' Grandi <valhalla@trueelena.org>2017-01-28 11:23:08 +0100
committerElena ``of Valhalla'' Grandi <valhalla@trueelena.org>2017-01-28 11:23:08 +0100
commitaee6540eed9a59a48aa54db970541a2e2e74fb04 (patch)
tree12f7884cd93fab6a6fb28179cd779943b47c3b16 /setup.py
parent552de9e0430721892b694df1d75f1e3e4f66b6b6 (diff)
Prepared 0.1 releasev0.1
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py21
1 files changed, 17 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 30121f7..1de47f4 100644
--- a/setup.py
+++ b/setup.py
@@ -1,7 +1,7 @@
from setuptools import setup, find_packages
setup(
name='lesana',
- version='0.1.a.dev',
+ version='0.1',
packages=find_packages(),
scripts=['scripts/lesana'],
@@ -19,9 +19,22 @@ setup(
# Metadata
author="Elena ``of Valhalla'' Grandi",
- author_email='valhalla-l@trueelena.org',
+ author_email='valhalla@trueelena.org',
description='Manage collection inventories throught yaml files.',
- license='GPLv3',
- keywords='collection',
+ license='GPLv3+',
+ keywords='collection inventory',
url='https://lesana.trueelena.org/lesana',
+ classifiers=[
+ 'Development Status :: 3 - Alpha',
+ 'Environment :: Console',
+ 'Intended Audience :: Developers',
+ 'Intended Audience :: End Users/Desktop',
+ 'License :: OSI Approved :: GNU General Public License v3 or later (GPLv3+)',
+ 'Operating System :: POSIX',
+ 'Programming Language :: Python :: 3 :: Only',
+ 'Programming Language :: Python :: 3.5',
+ 'Programming Language :: Python :: 3.6',
+ 'Topic :: Software Development :: Libraries :: Python Modules',
+ 'Topic :: Utilities',
+ ],
)