summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorElena ``of Valhalla'' Grandi <valhalla@trueelena.org>2017-01-06 18:10:50 +0100
committerElena ``of Valhalla'' Grandi <valhalla@trueelena.org>2017-01-06 18:10:50 +0100
commit1210c3fbd35c0a94725fded04a92f3e06ec27f0b (patch)
tree7c2061cf89b4e6657ee4d55b909a8e729e0319bc /setup.py
parent7ebb9a1be3d5073ec4a6727f184714750f440449 (diff)
pyflakes + pep8 cleanup
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 4748954..30121f7 100644
--- a/setup.py
+++ b/setup.py
@@ -5,9 +5,9 @@ setup(
packages=find_packages(),
scripts=['scripts/lesana'],
- install_requires = [
+ install_requires=[
'guacamole',
- #'xapian >= 1.4',
+ # 'xapian >= 1.4',
'ruamel.yaml',
'jinja2',
],
@@ -15,7 +15,7 @@ setup(
package_data={
'': ['*.yaml']
},
- test_suite = 'tests',
+ test_suite='tests',
# Metadata
author="Elena ``of Valhalla'' Grandi",